Maptech Support

The CAPN: General Discussion: The CAPN: Application Discussion - Version 8.0 or later: Error 3200

      John Savoie
Original Message
(Posted Feb 23, 2008 9:36 AM)

I got a data driver error (error 3200) ininvalid work area.
Has anyone had this problem with The Capn using Vista?

Capt John

Replies 1 - 7 of 7

     Sort( By Date - Threaded )

      Justine Baldwin
RE: Error 3200
(msg #1: Posted Feb 26, 2008 5:20 PM)

Hi John,

Please download the latest software update for the CAPN at this link: http://www.maptech.com/support/doc.cfm?docid=456&plid=77&CFID=593337&CFTOKEN=56766869

This will correct your issue.

-Justine Baldwin
Technical Support Specialist


      John Savoie
RE(2): Error 3200
(msg #1.1: Posted Feb 29, 2008 9:18 PM)

Thanks for the info, I loaded and now we will give it a try.

Capt. John Savoie


      John Savoie
RE(2): Error 3200
(msg #1.2: Posted Mar 1, 2008 4:27 PM)

Okay I had time to try it out and I still got that same error


      Justine Baldwin
RE(3): Error 3200
(msg #1.2.1: Posted Mar 3, 2008 9:14 AM)


Did you previously have version 8.0 or above? If you go under Help > About, what version does it say you have there?

-Justine Baldwin
Technical Support Specialist


      John Savoie
RE(4): Error 3200
(msg # Posted Mar 3, 2008 10:53 AM)

I'm at work now but I know that I have the latest version


      John Savoie
RE(5): Error 3200
(msg # Posted Mar 3, 2008 10:57 AM)

I also got a Delorme (LT-20) gps receiver this past weekend and it doesn't work with The Capn. I did see that I can download a driver that will make it work. Do you know about this? What gps receiver will work?

Capt John Savoie


      michael bogannam
RE(6): Error 3200
(msg # Posted Mar 10, 2008 2:08 PM)

Hi John,

One of 2 things are happening.
Either something has gotten corrupted in your installation or possibly you tried copying charts from The CAPN chart DVDs from within The CAPN (as opposed to closing The CAPN and using The CAPN DVD Installer.)

If you DID attempt to install the chart DVDs from within The CAPN by clicking the Charts menu, then chose Copy From CD, then I suggest that you close The CAPN, Insert the CAPN DVD Installer and click the button to "Copy Raster & Vector Charts, plus Photo Images" and follow the on screen prompts.

If you DID NOT copy the charts the wrong way, and did use The CAPN DVD Installer to install them, then I think something has gone corrupted.
Follow this procedure to Uninstall and Reinstall The CAPN:

First, I suggest that you export out any saved routes, marks, or tracks you have in the software.
(Click the Routes/Marks menu, then Export, then Routes, Marks, and Tracks)
Then close The CAPN.
(If you can't open v8 with out the error coming up, try opening CAPN Classic from the Start menu, then Programs, then CAPN Voyager, then CAPN Classic. This older version of The CAPN uses the same Routes & Marks database.)

Next, click Start, Programs, Capn Voyager, Uninstall Capn Version 8.
Choose the CUSTOM option.
Click Select All, then Next (about 5 times) until you come to the Finish button.
Click Finish.
If asked if you want to remove shared folders, choose Yes To All.

When the process is complete, follow this link to download the latest version.

Once the update file is downloaded and installed, open The CAPN and Import the routes, marks, and tracks you exported earlier.

This should remove any problems.

-Michael Bogannam
Technical Support Rep.


Replies 1 - 7 of 7


© 1989 - 2015 Maptech, Inc., All Rights Reserved. Maptech ® is a registered trademark of Maptech, Inc.